Перейти к содержанию

Firefox 53: показывает уведомление об устаревших плагинах

Mozilla удалила поддержку всех подключаемых модулей NPAPI, кроме Flash, в Firefox 52. Если вы обнаружили, что подключаемые модули, относящиеся к Java, Silverlight и другим, отсутствуют или не отображаются в разделе «Подключаемые модули» диспетчера надстроек Firefox, Mozilla хочет сообщить [ Ошибка 1311420 — рассмотрите уведомления пользователей об устаревании плагинов] вы примерно то же самое с уведомлением в верхней части страницы about: plugins о том, что эти плагины исчезли и больше не поддерживаются браузером Firefox.

В настоящее время Firefox 53 (Nightly) показывает это сообщение: «Что-то не хватает? Некоторые плагины больше не поддерживаются Firefox. Учить больше’. Ссылка «Узнать больше» приведет вас на страницу SUMO, которая предлагает некоторые объяснения, которые еще не подготовлены.

Раздел плагинов Firefox в about: страница дополнений с уведомлением

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *