Перейти к содержанию

Google блокирует Meet в Chromium Edge [Fix]

Официально поддерживаемыми Google Meet браузерами являются Google Chrome и Firefox, в то время как Meet по-прежнему работает в Opera на основе Chromium, но не в Edge и Vivaldi, которые используют движок Blink. Если вы посетите веб-сайт Meet в новом браузере Edge dev / canary, вам будет предложено использовать Chrome или Firefox, чтобы присоединиться к видеовстрече.

Цель перехода Microsoft на Blink / Chromium — сделать все веб-сайты совместимыми и работать в Edge, теперь этот шаг напрасный (слишком рано говорить), но реальный в случае веб-сайта Google Meet.

Если вы теперь посетите Meet в версии Edge для разработчиков или Canary, вам будет предложено загрузить и установить последнюю версию Chrome или Firefox, чтобы использовать его: «Meet не работает в вашем браузере. Чтобы присоединиться к видеовстрече, установите текущую версию Google Chrome или Mozilla Firefox ».

Изменив пользовательский агент на «Chrome-Windows», вы можете заставить Meet работать в Edge. Вот как это сделать.

Настройте Google Meet для работы в браузере Chromium Edge

1. Нажмите F12, чтобы вызвать инструменты разработчика, или нажмите «Настройки» и др.> «Дополнительные инструменты»> «Инструменты разработчика».

2. Нажмите «Настройка и управление инструментами разработчика», «Дополнительные инструменты»> «Условия сети».

3. Снимите флажок «выбирать автоматически» для пользовательского агента и выберите «Chrome-windows».

4. Перезагрузите веб-сайт, чтобы увидеть, как Meet сейчас работает.

Мы видели, как Microsoft делает это с Firefox для Skype в Интернете и Github, а Google с Vivaldi для Google Диска. Microsoft, пора сменить пользовательский агент на Windows Chrome для Google Meet в Chromium Edge.

Что вы думаете об этом? [Спасибо JezCorden]

Добавить комментарий

Ваш адрес email не будет опубликован.