Перейти к содержанию

Mozilla предупредит пользователей об устаревшем подключаемом модуле Flash Player для Firefox 3.5.3 и 3.0.14

Я предупредил всех пользователей, разместив в своем блоге необходимость использовать обновленный плагин flash player для браузеров, потому что использование старого плагина flash player может вызвать сбой браузеров, сделать его нестабильным, а также позволить злоумышленнику запустить некоторый вредоносный код в твой компьютер.

Mozilla, похоже, обеспокоена тем, что 80% пользователей используют устаревший плагин flash player. Это приглашение заставило Mozilla выдавать предупреждения пользователям, имеющим устаревшие версии подключаемого модуля Flash для будущих выпусков Firefox Firefox 3.5.3 и Firefox 3.0.14.

После установки обновления безопасности Firefox для ff3.5.3 и ff3.0.14 пользователи, у которых установлена ​​устаревшая версия flash player, получат следующее предупреждение.

Вышеупомянутое предупреждение направляет пользователя прямо на веб-сайт Adobe, где он может загрузить обновленную версию Flash Player.

Для пользователей, использующих последнюю версию Flash Player, или пользователей, которые вообще не используют плагин Flash Player, будут видеть обычную страницу после обновления безопасности Firefox.

Лучше использовать обновленную версию Firefox, еще лучше проверять обновления для подключаемых модулей, установленных для Firefox, особенно для подключаемого модуля Flash Player, поскольку браузеры не могут проверять обновления для сторонних подключаемых модулей.

Добавить комментарий

Ваш адрес email не будет опубликован.