Перейти к содержанию

Предупреждение системы безопасности: установите новую версию подключаемого модуля Adobe Flash Player для браузеров

Для просмотра видео- и аудиоконтента на определенных веб-сайтах на вашем компьютере должен быть установлен плагин Adobe Flash Player. Adobe выпустила обновление для системы безопасности, которое оценивается как критическое в отношении уязвимости, обнаруженной в проигрывателе Adobe Flash.

Эта уязвимость также существует в Adobe Reader, что позволяет злоумышленнику запускать вредоносный код на вашем компьютере. Поскольку браузеры, такие как IE, Firefox и другие, не обновляют сторонние плагины, вам необходимо удалить текущую версию Flash player старше 10.0.32.18, которая на вашем компьютере также называется 10.0.r32.

Чтобы узнать версию Flash Player, установленную на вашем компьютере

1. нажмите Пуск> настройки> добавить \ удалить программы,

2. Выберите плагин adobe flash player 9.0 x или flash player 10.x, щелкните «щелкните здесь для получения информации о поддержке», и вы увидите информацию о версии flash player.

Если на вашем компьютере установлен Flash Player версии Flash Player 9.0 x или Flash Player 10.0x, Adobe настоятельно рекомендует обновить эти версии до Adobe Flash Player 9.0.246.0 и 10.0.32.8. Удалите старую версию плагина flash player и установите последнюю версию плагина flash player.

Загрузите последнюю версию плагина для Adobe Flash Player

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *